Jump to content
Spanking Needs Forums

Is it just me or has the site slowed down dramatically?


Recommended Posts

I haven't logged in for a few months, but since I came back, the site is blue now and exceptionally slow, I know it isn't a computer issue, but is it just me with this issue or is this site just slow?

  • Thanks 2
Link to comment

I have really been having an issue with it as of late.  Facebook and FetLife load fine so I know it isn't just an internet problem.  Every time though I worry I have some crazy virus or something though.  

Link to comment

I'm glad it's not just me experiencing this, painfully slow, keeps freezing, when you refresh to try to clear the problem you just can't get back in. Very frustrating mid chat :(

Link to comment
41 minutes ago, SpudStateSpanky said:

@Mystery Man

@Child of Light

Is this issue being addressed?  The problem is even worse than it was.  The only time I can log on now is late night or early morning when site traffic is low.

Thanks for notifying us. This weekend we just upgraded the site which should have resolved the issue (apparently it hasn’t). 

Link to comment

Could just be the host... rather than the site's forum software

I am guessing this site uses cheap shared hosting on a server with many, many other sites.

To save money.  Because ain't nobody paying for this except admin, is the usual scenario.

The host detects lots of hits from different users all over, and opts to slow things down to share cpu, i/o and network bandwidth with the other sites and be fair.

 

  • Like 1
Link to comment
On 9/11/2021 at 5:17 PM, St.George said:

Could just be the host... rather than the site's forum software

I am guessing this site uses cheap shared hosting on a server with many, many other sites.

To save money.  Because ain't nobody paying for this except admin, is the usual scenario.

The host detects lots of hits from different users all over, and opts to slow things down to share cpu, i/o and network bandwidth with the other sites and be fair.

 

It's been a mix of a few things. We pay a good amount for SN a month in hosting; but we do use a shared hosting service and believe our server on their host might not be throttling correctly enough and not delivering on what we are paying for. If we needed to upgrade to a higher tier - we would. The chat software we used stopped doing releases last year and our forum themes were a bit laggy. So we're trying to improve all of those. 

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...