Jump to content
Spanking Needs Forums

Text copies bold. Any fix?


Recommended Posts

This is a problem I've encountered with the stories I've posted on the writing desk. I don't write my stories directly on this site, because it takes me time to write them and there's no way to save my work on here before it's ready to post. I write them in Google Docs and then copy/paste them to this site.

But even though I write the original in plain text, it turns into bold text when I copy it to this site, and I can't find any way to change that. I tried selecting all the text and clicking on the B icon. That should change bold text to plain, but it doesn't work. Nothing happens when I do that.

I don't want my stories to be in bold text. What do I do?

Link to post

And perhaps I should add, I've only had that problem on this site. I write posts for my blog (hosted on Squarespace) the same way, and they copy just fine, with no change in the text.

Link to post

Can you try submitting the post anyways to see if it goes through as bold? And if it does link it to me and I can look at it? Alternatively, you could try copy/ pasting it into note document and than pasting it on SN and see if that does anything.

Link to post

The embed isn’t working because it’s directly copying / pasting the font and doc information;  and that for at has several pauses / breaks on the bold bracket. When pasting it should say “enter plain text instead” at the bottom of the comment bar. 

  • Thanks 1
Link to post
  • 4 weeks later...
On 12/19/2020 at 6:23 AM, Child of Light said:

The embed isn’t working because it’s directly copying / pasting the font and doc information;  and that for at has several pauses / breaks on the bold bracket. When pasting it should say “enter plain text instead” at the bottom of the comment bar. 

Thanks!

I just tried to follow your advice, but found that "enter plain text instead" does not appear for me when I paste in a long post. Something seems to be rising briefly at the bottom of my screen, but I can't see the bottom of the comment bar without scrolling down, and when I click to scroll down, the option disappears.

What did work was going to my Edit menu and choosing "Paste and Match Style."

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...