Jump to content

Recommended Posts

For my own curiosity I tried something.

When using the site:spankingneeds.com search on Google, all the results that link to the main site and not the forum worked as normal. Anything that sent to something on the forum had the redirect(it gives a lot of results that should go to specific posts on the forums), at least on the first page of results.

But they were no longer redirecting as of 4:00PM central.

 

It's interesting cause normally if a site is affected by a conditional hack it isn't on and off like this.

If there's something specifically that would be helpful for my to do the next time this comes up, let me know. @Child of Light

Share this post


Link to post

This sounds like a spam hack that targets the .htaccess file on a php or wordpress site.

Site admins, I'd check to see if your .htaccess file (if you use it) is vulnerable 

There is more information available here --> (full url for clarity) https://aw-snap.info/articles/spam-hacks.php

  • Like 1

Share this post


Link to post

Happened again at 2:43PM central time

Share this post


Link to post

Okay, I did a bit more digging, this file here was flagged, it may be legitimate, but there are one or two tell-tell signs inside it

 

Quote

uploads/javascript_global/root_library.js.90a44755e08a15d9a67e8fb8e8b4c2bc.js

 

Share this post


Link to post

Hi all, looking into this a few days ago I traveled across country and need to get my laptop out. 

Share this post


Link to post

I have had it happen lots recently ( never a problem before). I have very good spyware on my computer and it doesn' t happen with any other site I use. My spyware actually prevents me from clicking on anything that can cause a problem. Runs every day and actually scans sites, links etc before you use them.

@Kce89  Going onto the 2nd or 3rd link worked up until a few days ago- now actually all of them are doing the same thing.

Once I found a way to get on I bookmarked this site so if you all do that you won' t have this problem again.

Share this post


Link to post

@Spankbadgirl Good call - think I'll do that. Thanks!

 

Share this post


Link to post

Thank you all for your detailed reports of this phenomenon. I'm pleased to report that the issue has been resolved and you shouldn't experience any issues accessing the site. Thank you all again!

 

-Mystery Man

  • Like 1
  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...