Jump to content

Recommended Posts

Was anyone else affected by a seizure of the site by some malicious software yesterday?  It kept coming up with the same appearance but different names.  Malwarebytes stopped it each time, but every time I tried to get into the site, it appeared.  Today it seems it's gone.

Share this post


Link to post

Can you provide a bit more information including where on the site you found this happened and browser? A print screen of malwarebytes? Can you explain what you meant by it “coming up as different names”?  

We don’t run any ads on the site and so it’s highly unlikely. But we will definitely like to put fear at ease :)

Share this post


Link to post

CoL, the site was for one moment named gamebundle32.live, but it appeared under different names, apparently trying to install malicious software on any user.  It came up when I tried to click on from the Google listing of the site to the site itself.  There was a bit green dot which said "loading," and then Malwarebytes took over, blocking it and issuing a warning.  It may have been only on my computer, I realize, which is why I asked the question.  I stayed off the site all yesterday afternoon and evening, and this morning it was gone.

Share this post


Link to post
3 hours ago, Chastener said:

CoL, the site was for one moment named gamebundle32.live, but it appeared under different names, apparently trying to install malicious software on any user.  It came up when I tried to click on from the Google listing of the site to the site itself.  There was a bit green dot which said "loading," and then Malwarebytes took over, blocking it and issuing a warning.  It may have been only on my computer, I realize, which is why I asked the question.  I stayed off the site all yesterday afternoon and evening, and this morning it was gone.

What browser are you using to search SN? I am trying to replicate this issue :) I would encourage you to always just type in the url bar "spankingneeds.com" to direct right to our website (when you search for spankingneeds a lot of things come up). Do you have any of the Malwarebytes logs? That would help to explain quite a bit if we saw some of that data you can feel free to print screen it and send it to staff@spankingneeds.com 

Share this post


Link to post

Usually I use Chrome, although I tried on Firefox and there was the same malware..  I'm not sophisticated enough technologically to think of having screen shots, and I'm sorry because those might help.  At any rate, the interruptions stopped as of yesterday morning, so I am crossing my fingers.  If it happens again, I'll try and get some screen shots --although Malwarebytes took over in the space of half a second.  Stay well and safe, CoL

Share this post


Link to post

Child of Light, it happened again, sandavarid12 was the malware site.  I tried to get a screenshot three times. but malwarebytes was too fast and  blocked it.  After the third time, it disappeared.

Share this post


Link to post

Unless anyone else reports this problem I suspect you have malware on your computer which is trying to direct you to a malicious site. Have you run a full virus scan and rebooted afterwards? 

  • Thanks 1

Share this post


Link to post
36 minutes ago, Englishman said:

Unless anyone else reports this problem I suspect you have malware on your computer which is trying to direct you to a malicious site. Have you run a full virus scan and rebooted afterwards? 

Thank you, but I regularly virus scan and reboot afterwards.  But so far so good, so I'm not complaining.

Share this post


Link to post
On 4/10/2020 at 9:26 AM, Chastener said:

Thank you, but I regularly virus scan and reboot afterwards.  But so far so good, so I'm not complaining.

Yeah I too think you have bad stuff on your computer. Virus scans don't find all the pups (Potentially Unwanted Programs) nor will Malwarebytes. Also your DNS server may be playing games. So, malware can point your DNS to a dodgy server and replace whatever you click with whatever they want to send you to. If you are so sure of your computer's integrity, then try another computer and see whether you get the same results. also give a thought to your router's security as maybe the problem is upstream before even getting to your computer. I have never encountered the prob you are talking about with this site.

Share this post


Link to post
13 hours ago, St.George said:

Yeah I too think you have bad stuff on your computer. Virus scans don't find all the pups (Potentially Unwanted Programs) nor will Malwarebytes. Also your DNS server may be playing games. So, malware can point your DNS to a dodgy server and replace whatever you click with whatever they want to send you to. If you are so sure of your computer's integrity, then try another computer and see whether you get the same results. also give a thought to your router's security as maybe the problem is upstream before even getting to your computer. I have never encountered the prob you are talking about with this site.

The problem, as I indicated is recent.  Malwarebytes is looking into it.  Thanks for your suggestions, and I hope this is only a momentary annoyance.

Share this post


Link to post
On 4/15/2020 at 9:35 AM, Chastener said:

The problem, as I indicated is recent.  Malwarebytes is looking into it.  Thanks for your suggestions, and I hope this is only a momentary annoyance.

I'm sure you told the Malwarebytes forum gurus that you are trying to access spankingneeds.com. That is important info that will help them debug the problem for you. Be sure to pass it on. 😉

  • Like 1

Share this post


Link to post
On 4/15/2020 at 2:35 PM, Chastener said:

The problem, as I indicated is recent.  Malwarebytes is looking into it.  Thanks for your suggestions, and I hope this is only a momentary annoyance.

It's nothing to do with MalwareBytes or this website. It's to do with your computer.

Share this post


Link to post

Thank you both for the advice.

Share this post


Link to post

I had more or less the same issue just now.

Share this post


Link to post
22 hours ago, ThomasamohT said:

I had more or less the same issue just now.

Can you further go into detail? 

Share this post


Link to post

This happens to me every once in awhile and then it goes away.

I use chrome on my phone mainly. It's always the first Google result which goes directly to the forum that has this problem when it occurs. The second one which goes to the main site instead of the forums doesn't ever seem to be effected. When it happens, if I use my computer to access the site (through Google chrome search) Malwarebytes blocks it as fraud. Also it's only this site and not anything else I try to bring up through Google when it happens.

 

It just happened a little bit earlier tonight(9:45 Central time) but now it's gone again. I'll try to snag screenshots the next time it happens. 

Share this post


Link to post
On 5/30/2020 at 10:59 PM, Zhev said:

This happens to me every once in awhile and then it goes away.

I use chrome on my phone mainly. It's always the first Google result which goes directly to the forum that has this problem when it occurs. The second one which goes to the main site instead of the forums doesn't ever seem to be effected. When it happens, if I use my computer to access the site (through Google chrome search) Malwarebytes blocks it as fraud. Also it's only this site and not anything else I try to bring up through Google when it happens.

 

It just happened a little bit earlier tonight(9:45 Central time) but now it's gone again. I'll try to snag screenshots the next time it happens. 

I'm trying to mimic it. But to be clear, you go to google and search 'spanking needs" which results you to this?

Share this post


Link to post

I get it too from time to time... I just close my browser and re-"search" to get in... it happens with every link to the site.... it happens maybe 2 times a month?

 

Share this post


Link to post
6 hours ago, Child of Light said:

I'm trying to mimic it. But to be clear, you go to google and search 'spanking needs" which results you to this?

Yes.

But it only happens some of the time. There's usually a couple weeks between incidents.

So it's strange. Most of the time it works just fine but then it'll have the issue again.

I have not yet had another issue but I also haven't been coming on as much.

Share this post


Link to post

Here's a screenshot of the page the Google link sends me to... Which is then trying to send you somewhere else but I don't let it get through that.

 

So it happened again at 3:23 central time today, but as of 3:33 central time Google is sending me here again.

Screenshot_20200609-152320.png

Share this post


Link to post
22 hours ago, Zhev said:

Here's a screenshot of the page the Google link sends me to... Which is then trying to send you somewhere else but I don't let it get through that.

 

So it happened again at 3:23 central time today, but as of 3:33 central time Google is sending me here again.

Screenshot_20200609-152320.png

get this often when trying to sign in

Share this post


Link to post

I have the same issue. It's only the first google search result that's affected - the one that takes you directly to the forums.

 

As Zhev stated earlier, there is a workaround. Go to the second link ( the one for the main site) and enter the forums that way. No issues whatsoever doing that. 

Share this post


Link to post
7 hours ago, Kce89 said:

As Zhev stated earlier, there is a workaround. Go to the second link ( the one for the main site) and enter the forums that way. No issues whatsoever doing that. 

Also, directly going to the site without using Google would work... If you're not lazy like me lol

 

Share this post


Link to post

At 3:03PM central this is where I was redirected to a manquants3.live address (I guess it's always something.live)

I haven't paid attention to this before, but this time around I watching. When I hit the link from Google it does pop pop as sending me to SN with the correct website address first, but redirected to the .live site before SN loaded.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...